Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Transfer Errors

  1. #1
    Junior Member
    Join Date
    Apr 2018
    Posts
    1

    Transfer Errors

    Hi, has anyone come across the following error when transferring?: device upload failure, preset transfer, 1
    And then below it will say same device: update of device failed.

    I'm getting it on a select few devices, mainly shades and one io board. All the devices work perfectly, this failure just always comes up when transferring. I have tried deactivating and reactivating devices. I can't work it out. Processor firmware is 14 it was.doing this on all previous firmware too.

    Any help greatly appreciated.

    Thanks,

    Tom

  2. #2
    Junior Member
    Join Date
    Aug 2017
    Posts
    24
    I have experienced this before. It happened with a powpak, this is what i did to get the error to go away:

    I had to factory reset the powpak and then reactivate and it cleared the error. Hope this helps.



    Quote Originally Posted by Tom Durman View Post
    Hi, has anyone come across the following error when transferring?: device upload failure, preset transfer, 1
    And then below it will say same device: update of device failed.

    I'm getting it on a select few devices, mainly shades and one io board. All the devices work perfectly, this failure just always comes up when transferring. I have tried deactivating and reactivating devices. I can't work it out. Processor firmware is 14 it was.doing this on all previous firmware too.

    Any help greatly appreciated.

    Thanks,

    Tom



Similar Threads

  1. More Transfer Errors
    By chinaheart in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 09-29-2018, 04:53 PM
  2. Transfer errors
    By jakejacobson in forum Troubleshooting - RA2
    Replies: 7
    Last Post: 06-18-2018, 06:31 PM
  3. Errors during database transfer
    By brianbgarber in forum Troubleshooting - RA2
    Replies: 0
    Last Post: 11-02-2017, 02:34 PM
  4. Replies: 2
    Last Post: 02-06-2017, 11:29 PM
  5. Transfer errors
    By Craig W. in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 12-19-2013, 11:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •