Results 1 to 3 of 3

Thread: Nest stuck on login screen

  1. #1
    Junior Member
    Join Date
    Mar 2015
    Posts
    2

    Nest stuck on login screen

    Hello all.

    I'm having an issue with my Nest controlled thorugh the Lutron App. When I first DL'd the app, the nest popped up and was controllable right away. Last week I went to add an Ipad and the Lutron app just stays on the logging in screen. I also tried with my android device, and the App just kept crashing as soon as I tried to control a switch. I uninstalled the App and reinstalled, was able to get controls of lighting again, still no control on either of the devices for Nest.

    Anyone else having issues with Nes controlability via the Lutron App?

  2. #2
    Super Moderator
    Join Date
    May 2013
    Posts
    397
    Quote Originally Posted by RevertAV View Post
    Hello all.

    I'm having an issue with my Nest controlled thorugh the Lutron App. When I first DL'd the app, the nest popped up and was controllable right away. Last week I went to add an Ipad and the Lutron app just stays on the logging in screen. I also tried with my android device, and the App just kept crashing as soon as I tried to control a switch. I uninstalled the App and reinstalled, was able to get controls of lighting again, still no control on either of the devices for Nest.

    Anyone else having issues with Nes controlability via the Lutron App?
    RevertAV,

    If still having issues then please connect to the Smart Bridge using the Local WiFi, open the menu on the top left, choose Help, and choose email feedback. Please reference this forum post in the feedback section.

  3. #3
    Junior Member
    Join Date
    Mar 2015
    Posts
    2
    Quote Originally Posted by Kevin P. View Post
    RevertAV,

    If still having issues then please connect to the Smart Bridge using the Local WiFi, open the menu on the top left, choose Help, and choose email feedback. Please reference this forum post in the feedback section.
    Ok, Update.

    Literally the same day I did what was mentioned above, things started working. I'm not sure if someone corrected something on the Lutron side of things or what, but my Nest login screens finally resolved on all devices.

    A note, I was having this issue for about a week, with multiple devices, IOS and Android. I would uninstall the program and reinstall on each, but still nothing worked untill I sent in the feedback help file.

Similar Threads

  1. Nest Integration??
    By ChrisK in forum 3rd-party Integration - RA2
    Replies: 8
    Last Post: 03-20-2017, 12:48 AM
  2. disabling default telnet login
    By Bktay in forum General Discussion - RA2
    Replies: 5
    Last Post: 02-04-2016, 11:54 AM
  3. Nest with HWQS
    By franmejias in forum 3rd-party Integration - HWQS
    Replies: 7
    Last Post: 01-16-2015, 08:13 AM
  4. Mini-PC used for remote login.
    By bloucks in forum General Discussion - HWQS
    Replies: 4
    Last Post: 04-04-2014, 05:21 AM
  5. Firmware Update or Transfer Stuck
    By Armando B. in forum Best Practices - RA2
    Replies: 0
    Last Post: 02-10-2014, 05:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •