Thanks Thanks:  1
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Upgrading Main Repeater with 8.2.2 Failure

  1. #11
    Junior Member
    Join Date
    Jul 2016
    Just wanted to offer an additional suggestion. I run Win7 in vmware Fusion on my Mac. There seems to be a bug related to allowing the multicast packets the repeater uses all the way in to the VM, even in bridged mode. I was able to work around this by using Wireshark, a network sniffing program, on my Win7 VM. If you tell it to do a packet capture, by default, it tries to do so in promiscuous mode, which means listen on the network interface for all traffic, not just traffic intentionally targeted for the machine it's running on. This requires administrative access at the host (Mac) level, which means your Mac will prompt you for your password at that point to let Fusion enable promiscuous mode on the network interface. Give the password, now multicast should be making it to the guest VM and your RadioRA software successfully. I'm able to talk to repeaters reliably now when doing so from a VM over hard wired network to the host Mac.

    Second issue that may affect you, depending on the underlying network infrastructure, is IGMP snooping at the network switch level not including all the necessary switch ports in the multicast group the Lutron devices and software use. I found it easiest to just disable IGMP snooping on the VLAN where the Lutron equipment lives. You can do so on Cisco switches, for example, on a per-VLAN basis, using "no ip igmp snooping vlan ##" where ## is replaced with the relevant VLAN number.

  2. #12
    Junior Member
    Join Date
    Mar 2016
    I had the 13% problem recently trying to upgrade firmware from 11 to 12.

    I run the Lutron Essentials programming software in Windows 10 inside VMware Fusion on a MacOS laptop. This has worked in the past for firmware upgrade, activation and programming as long as I use bridged networking and a real Ethernet port (NAT or shared networking doesn't work, and bridging to wifi doesn't seem to support multicast that Lutron uses for discovery).

    Anyway, I had firmware upgrade fail several times in a row at 13% with the crashed main repeater symptom. Turning off the Windows 10 firewall did not help. Plugging the laptop directly into the repeater with just an Ethernet cable worked.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Cant find Main Repeater
    By Armando B. in forum Troubleshooting - RA2
    Replies: 9
    Last Post: 04-27-2015, 12:57 PM
  2. Main Repeater Integration ID
    By mcampbell in forum General Discussion - RA2
    Replies: 2
    Last Post: 02-19-2015, 02:11 PM
  3. Also Cannot Find Main Repeater
    By Brian P in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 11-18-2014, 02:07 AM
  4. possible bricked RA2 Main repeater- Need help
    By dmf6978 in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 02-25-2014, 06:40 AM
  5. 2 main repeater systems
    By Craig W. in forum Design Assistance - RA2
    Replies: 0
    Last Post: 09-26-2013, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts