Results 1 to 2 of 2

Thread: Verified processor Revisions ... failed

  1. #1
    Junior Member
    Join Date
    Jun 2014
    Posts
    1

    Verified processor Revisions ... failed

    Hi everyone,

    I need to make some changes in project (HQWS 7.0) which was programmed 3 month ago.
    The processor's status is good in the activate screen, but transfer is failed with the message "Verified processor Revisions ... failed".
    The problem appeared after reinstalling operating system (Windows 7) & HQWS 7.0.

    Thank you in advance for your help!

  2. #2
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    513
    We would recommend ensuring the processor and the computer are in the same network, whether connected directly or via a router. We would recommend seeing the recommendations in the post below.

    https://forums.lutron.com/showthread...nect+processor

Similar Threads

  1. Failed Remote Access
    By electricrussell in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 12-18-2014, 06:09 AM
  2. 7.6 - 7.8 extration failed
    By paulhanks in forum General Discussion - RA2
    Replies: 0
    Last Post: 09-11-2014, 05:39 PM
  3. HWI Processor UPS
    By Pasolumination in forum Best Practices - Legacy HW
    Replies: 0
    Last Post: 09-02-2014, 01:58 PM
  4. DSC Verified Compatibility and Instructions?
    By schalliol in forum 3rd-party Integration - RA2
    Replies: 2
    Last Post: 05-29-2014, 09:25 AM
  5. MI Failed to update
    By mcignarella in forum Troubleshooting - HWQS
    Replies: 3
    Last Post: 05-22-2014, 06:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •