Results 1 to 9 of 9

Thread: Trouble with 6NA Dimmer and Cree CR6

  1. #1

    Trouble with 6NA Dimmer and Cree CR6

    I've had two Cree CR6 down lights hooked up to a 6NA dimmer for about 4 months without any issues until now. Just two days ago, the dimmer and lights started acting up as follows:

    1) Sometimes the dimmer's lights will just start to flash rapidly and the dimmer becomes unresponsive. I need to reset the dimmer with the air gap switch to get it working again. Then it works for a while again.

    2) Other times the Cree lights themselves with cycle on/off constantly in a sort of light show effect. By playing with the dimmer level, I can usually get it to work properly again.

    3) Finally, it will work fine at times, but not for very long. I'd say I have this working properly about 50% of the time.

    So what's going on? The Cree CR6 has a Lutron report card, so I don't think there is an incompatibility issue. I've also checked the wiring, thinking maybe the neutral connection was bad, but everything looks really solid.

    Any thoughts?

    Thanks,
    Dino

  2. #2
    Ouch. I experienced similar issues with a Grafik Eye and a 6NA at a jobsite. It was still within warranty so I was able to bring them back to the distributor and swap them out. This sometimes happens. Its rare for these devices to go bad but it happens.

  3. #3
    Thanks David.

    So you think it's a problem with the hardware (dimmer) itself? I believe I am still within the warranty period. I'll have to check.

    Regards,
    Dino

    Quote Originally Posted by david.masessa View Post
    Ouch. I experienced similar issues with a Grafik Eye and a 6NA at a jobsite. It was still within warranty so I was able to bring them back to the distributor and swap them out. This sometimes happens. Its rare for these devices to go bad but it happens.

  4. #4
    Yeah. I'd try swapping it out. Considering that you've already gone through the troubleshooting phase, I think that a return is in order. Even if its outside of its warranty, depending on who you buy from they should still accept it back. I work for a distributor over here in Jersey and also work with a dealer part time installing and programming. If someone came in with a defective Lutron product, I'd have no issue putting it in the defective box and issue credit or allowing a swap out. As far as bulbs go, I've been specifying TCP and Philips because of the dimming range and reliability. TCP gave us first crack at their high color rendering MR16s and I'll say that the performance is on-par with Soraa at $10 less per bulb. Soraa does up the coolness with the snap on lenses that can change the lighting spread.. but when you go down to the lower ranges, there is some pop on pop off... flicker.. annoying.. well a little off-topic but still worthwhile information.

  5. #5
    Denom
    Had a similar problem with MR16 LED https://forums.lutron.com/showthread...6-Juno-and-LED. Was told to replace with 6cl.

    David:
    How has your testing with TCP. TCP is what we work with a lot and would like to be comfortable with using them.

    Thanks

  6. #6
    TCP has consistently made me happy so far. Philips seems to be a hit/miss type affair. A19, A21 style bulbs from Philips have worked fine... MR16 I've had mixed results.. meaning that in one home I had to rip all the MR16s out. This was the absolute worst case scenario. I was fortunate because I wasn't the one who had specified it, so it wasn't I who took the loss. At any rate, TCP bulbs may not look the greatest, the Par lamps come to mind, but as far as lighting spread, dimming range, and price go, TCP makes a great bulb. As I touched upon up there, the TCP MR16 high CRIs will be available soon. I do not see these being used in all applications, the Soraa bulbs still have their place, but I've already placed these in our showroom which has a RadioRa2 lighting backbone, and have used them at one jobsite that is using Grafik Eye with PHPM interfaces. The TCP MR16 bulb has three LEDs inside vs. the Soraa one. The Soraa lens diffuses the light a little better. In a showroom application I would use Soraa. In residential and most commercial I would use TCP. I still have yet to use Cree or GE anywhere. GE I've just been afraid to use.. Cree has been cost prohibitive. Cree I understand is supposed to make a great bulb... but they just aren't as profitable as the other bulbs so I've purposely not specified them for that reason.

  7. #7
    We experience this issue often, usually with similar small loads and I would say exclusively with LED loads. We have been taking the 6NA dimmers out of auto-detect and depending on the load type, fix them to the forward or reverse phasing (Usually Reverse for LED, but it will depend on the driver type). This seems to help. Maybe only a temporary fix, but we have a few jobs with this problem and they are going without problem for over 6 months now. My guess is the auto-detect fails under smaller loads, but it's only a guess.

    In design tab > RMB dimmer in question > select "advanced settings" > From "Phase control" Select "Reverse"(For ELV / in our case LED) (Give it a try and let us know. I hope this is a fix, its been working so far for us....)

    This happened in my own home, worked fine for almost 8 months, then lights (status LED) would flash, dimmer would be unresponsive, and the air-gap reset would reset it, but after each re-occurrence it would happen quicker, weeks, than days until the 6NA ultimately failed. I replaced it with a 6CL and the light performed better but now the Halo 4" LED are humming/buzzing. So I have to replace the 6CL back to the 6NA or change the LED's. I have this same combination of dimmers/lights (4x 4" Halo RL460 on a 6NA) in 3 of my rooms and only this one room (also the only room that's noticeably buzzing) has failed, the other rooms have been working perfectly for almost 1-1/2yrs.

  8. #8
    hey OP, any update to this? did you get it working stable? its nice to hear follow up's to these problems so that we can all learn!

  9. #9
    Sorry, I got the dimmer replaced under warranty and it's been fine ever since.

    -D

Similar Threads

  1. Link wall dimmer to plug dimmer
    By Jwindle in forum Programming - CAS
    Replies: 13
    Last Post: 01-11-2017, 10:59 AM
  2. Cree LR6 Bright Turn On with RRD-10ND
    By dinom in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 11-12-2014, 10:27 AM
  3. Cree LED Flickering
    By xdarkzerox in forum Performance Issues - LED
    Replies: 3
    Last Post: 06-02-2014, 12:44 PM
  4. Trouble controlling outdoor gas heater with 8ANS
    By avtjoe in forum Troubleshooting - RA2
    Replies: 6
    Last Post: 05-21-2014, 12:55 PM
  5. Trouble controlling outdoor gas heater with 8ANS
    By avtjoe in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 02-18-2014, 10:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •