Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: URC control HWQS problem

  1. #1
    Junior Member
    Join Date
    Dec 2014
    Posts
    2

    Question URC control HWQS problem

    We are using the Universal Remote Control (URC) MRX-2 base station to control (RS-232) the HWQS and found that some issue occurred.

    In between the MRX-2 and HWQS system, It has a third party RS-232 to Ethernet convertor “Digi one”. After the login process, we can control the dimming system through the RS-232 protocol . However, we found that we cannot control the HWQS system after 10 to 15 minutes, there’re no response of the dimming system.

    By using the URC CCP program editor to test the RS-232 command, it has a login request message.
    After logging in the HWQS system again, everything run smoothly.

    We have repeated the above process several times. We would lost control every 10-15 minutes and login process are requested.

    Why the HWQS always request to login?

  2. #2
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    513
    Peter,

    Is there any specific reason you chose RS232 control over Ethernet if the MRX-2 can send commands over the network?

    We recommend ensuring the Digi One setup is exactly as page 12 of the attached documentation, as it should always keep the TCP connection established with the processor to avoide the login prompt.

    If this does not resolve the issues, could you please take screenshots of how the Digi One is configured? Also, please connect to the processor via "Tools->Terminal", reproduce the issue, then send the command "outboundconnections". After the results are listed, right click on the Terminal window and choose to "save log". Finally, create a support file by clicking on "help->support->create support file" and send all of this information to hwsupport@lutron.com
    Attached Files Attached Files

  3. #3
    Junior Member
    Join Date
    Dec 2014
    Posts
    2
    Armando,

    Thank you for your quick reply and information.
    Since the Digi one and HWQS system configuration is handle by another party, and I am just provide the programming of the smart home controlling system (URC) for this project, so that I need to clarify with the lighting installer about the Digi one setup issue.


    Quote Originally Posted by Armando B. View Post
    Peter,

    Is there any specific reason you chose RS232 control over Ethernet if the MRX-2 can send commands over the network?

    We recommend ensuring the Digi One setup is exactly as page 12 of the attached documentation, as it should always keep the TCP connection established with the processor to avoide the login prompt.

    If this does not resolve the issues, could you please take screenshots of how the Digi One is configured? Also, please connect to the processor via "Tools->Terminal", reproduce the issue, then send the command "outboundconnections". After the results are listed, right click on the Terminal window and choose to "save log". Finally, create a support file by clicking on "help->support->create support file" and send all of this information to hwsupport@lutron.com

  4. #4
    Junior Member
    Join Date
    Mar 2014
    Posts
    6
    Old thread I know but you should think about upgrading your control system to URC's Total Control. They have IP modules that work quite well with QS. Also If you use the DASH Lutron Module, dashos.net, you can get an amazing amount of control capabilities. Something to look into. I do beta testing for this system and I have to say it has made 3rd party control on par with Crestron and in some cases much more sophisticated. The development for this integration module is very active and collaborative. I've been doing Lutron HomeWorks since it was NetWorks and this is a very welcome addition to the already great QS hardware. An no I am not affiliated with DASH, just a very happy user.

    LGSONE

Similar Threads

  1. 8.0.0 engraving report problem
    By smermier in forum General Discussion - HWQS
    Replies: 2
    Last Post: 10-21-2015, 07:32 AM
  2. Version 7.7 / Home Control + App Connection Problem
    By paulhanks in forum General Discussion - RA2
    Replies: 6
    Last Post: 07-31-2014, 02:48 PM
  3. problem with 6D not controlling a MLV load
    By Trax95008 in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 05-21-2014, 12:59 PM
  4. HWQS lights come on independantly of control function
    By Curly in forum Troubleshooting - HWQS
    Replies: 2
    Last Post: 04-08-2014, 11:59 AM
  5. Switching DMX loads in HWQS with a Separate Control Device
    By Armando B. in forum Programming - HWQS
    Replies: 0
    Last Post: 02-10-2014, 06:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •