Results 1 to 4 of 4

Thread: FTP not Connecting to Illumination for Upload with Windows 7 Pro

  1. #1

    FTP not Connecting to Illumination for Upload with Windows 7 Pro

    I keep three computers all with HW Illumination on them. My newest one is running Windows 7 Pro and I have not been able to complete an upload at it will not connect the FTP. I can login, but not upload. My other two computers upload fine (XP and Windows 7 Home). I tried to deleted and reload the software with the same results. I am running 1.64. Any suggestions?

  2. #2
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    513
    There were some issues with FTP uploads and some automatic updates on the Windows OS side. We would recommend upgrading to the 1.65 version of the Illumination software as it is not succeptible to the FTP upload issues found on the previous versions.

  3. #3
    I have 1.65 installed, and I get this problem. Any other suggestions?

  4. #4
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    513
    If there are issues uploading due to FTP and you are running 1.65, we would recommend you temporarily disable your Windows firewalls as well as any antivirus in your computer. Attempt an upload after they are disabled. If this works, please re-enable your firewalls and or antiviruses after your final upload to the system.

Similar Threads

  1. HomeWorks Interactive Upload Issue (RF)
    By jkvossen in forum Troubleshooting - Legacy HW
    Replies: 6
    Last Post: 08-17-2014, 08:35 PM
  2. Issues Connecting from Computer to Processor Wirelessly
    By Armando B. in forum Troubleshooting - HWQS
    Replies: 0
    Last Post: 03-03-2014, 05:09 PM
  3. Connecting to HomeWorks QS Systems Over Wi-fi
    By Chris Y. in forum Best Practices - HWQS
    Replies: 3
    Last Post: 02-28-2014, 09:44 AM
  4. Illuminations and Windows Upload Failures
    By Vic F. in forum Troubleshooting - Legacy HW
    Replies: 5
    Last Post: 12-20-2013, 04:04 PM
  5. Illuminations and Windows 8.1 upload failures
    By Craig W. in forum Troubleshooting - Legacy HW
    Replies: 2
    Last Post: 11-22-2013, 06:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •