Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Cannot Connect to the System

  1. #1
    Junior Member
    Join Date
    Dec 2014
    Posts
    14

    Cannot Connect to the System

    Hello,

    "Cannot Connect to the System", is what I get when I launch the Home Control+ App from iPhone or iPad.

    The Home Control+ program has been working well for the last couple of months. Absolutely no changes were made to the router configuration or settings in my home. Some of my iOS devices are running the Lutron version 6.0.8, others have 6.1. They ALL give me "Cannot Connect to the System". I am using iOS 7.1.2.

    Any ideas on what has gone wrong?

    Thanks

  2. #2
    Junior Member
    Join Date
    Dec 2014
    Posts
    14
    Hii,
    It may happen due to sudden power failure.
    You just restart the processor,open the app,go manually by entering user id,password.
    OR
    It may happen if the user changes his apple id.

    For all these plz uninstall & reinstall the app with latest version.

  3. #3
    Junior Member
    Join Date
    Dec 2014
    Posts
    14
    Thanks for helping.

    Quote Quote
    It may happen due to sudden power failure.
    There was no power failure. Circuit is on a standby generator which was not activated. The generator system records power failures, there were none.

    Quote Quote
    You just restart the processor
    I tried power cycling the processor. This did not help.

    Quote Quote
    open the app,go manually by entering user id,password.
    I deleted the app from iPhone, and reinstalled fresh. The app DID discover the system. However, upon entering name and password, we get "Cannot Connect to the System".

    Quote Quote
    It may happen if the user changes his apple id.
    The user ID has not been changed, in fact, NO changes were made in anything when the app failed to function. Moreover, all manual keypads continue to work perfectly.

    Quote Quote
    For all these plz uninstall & reinstall the app with latest version.
    What is "plz"? As mentioned above, the app was deleted and reinstalled. Still fails to function.

    Other suggestions welcome.

  4. Likes swingajay liked this post
  5. #4
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    513
    KNRWSX,

    What Lutron system are you working on?
    Are you trying to connect the app to the local wifi, or use remote access?
    Does the system connect to the Local Wifi?
    Have you ensured all devices are in the same network as the Lutron processor/repeater?
    Please provide us a support file from the app to further investigate. In order to provide us a support file from the app, please go to the system page and click on the 'i' and choose the option to "email feedback". On the email created, please ensure you reference this forum post.

  6. #5
    Junior Member
    Join Date
    Dec 2014
    Posts
    14
    >> What Lutron system are you working on? <<

    Updated about 2 weeks ago.

    >> Are you trying to connect the app to the local wifi, or use remote access? <<

    As mentioned in my original post, I'm using both local Wi-Fi and remote access. It failed under both conditions.

    >> Have you ensured all devices are in the same network as the Lutron processor/repeater? <<

    Yes.

    >> please go to the system page and click on the 'i' and choose the option to "email feedback". <<

    I cannot do this. I do not do e-mail on my iPhone. I searched high and low, but could not find an e-mail address that I could use from my Macintosh.

    I did find a solution. All of our devices were using iOS 7.1.2. The latest version of the Lutron app requires iOS 8.0 or later. SHOCKINGLY, the app does not check for this when launched! It simply spits out, "Cannot Connect to the System". If the software was properly written, it would report this issue to the user.

    Thank you for helping.

  7. #6
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    513
    Thank you for this feedback. If you create an email account, you can email us at iosapps@lutron.com to provide feedback and information about the Lutron Home Control+ application. You can also list issues you find on the forum or by calling our technical support team at 1-800-523-9466. In order to provide the iOS app logs without an email on your phone, please follow the steps below to gather them manually:

    •Connect your device to your computer and open iTunes.
    •Click on your device under Devices on the left side of the screen in iTunes.
    •Click on Apps at the top center of the screen in iTunes.
    •In the File Sharing section of the screen at the bottom, click on Lutron Home+.
    •Save any files that are in the format such as 03-22-2011_09_24_20.txt.

    These are the LHC logs that can be used to help troubleshoot the bugs you find.

  8. #7
    Senior Member
    Join Date
    Sep 2013
    Posts
    317
    I've just caught up with this post after reading the other one i replied to. Sorry you had to figure this out the hard way.

  9. #8
    Junior Member
    Join Date
    Dec 2014
    Posts
    14
    Hello Armando,

    I tried to extract the file as you described above. However, when I click on the Lutron app using iTunes, I can find no way to save any files associated with it. I am using iTunes 12.3.0.44 on a Mac Pro.

    I think when you originally provided your instructions you were referencing an earlier version of iTunes.

    Suggestions appreciated.

    Thanks

  10. #9
    Junior Member
    Join Date
    Dec 2014
    Posts
    14
    Hello Armando,

    I tried to edit my post about 6 minutes after originally making it, apparently there is a 5 minute time limit.

    I WAS able to extract the files that you asked for. Should I mail them to you at iosapps@lutron.com ?

    Thanks


  11. #10
    Super Moderator
    Join Date
    May 2013
    Posts
    395
    Quote Originally Posted by KNRWSX View Post
    Hello Armando,

    I tried to edit my post about 6 minutes after originally making it, apparently there is a 5 minute time limit.

    I WAS able to extract the files that you asked for. Should I mail them to you at iosapps@lutron.com ?

    Thanks
    KNRWSX,

    Thank you for the information. Please send the support logs to hwsupport@lutron.com.

Page 1 of 2 12 LastLast

Similar Threads

  1. Windows App for Radio RA 2 - Staples Connect by zonoff?
    By dw886 in forum General Discussion - RA2
    Replies: 6
    Last Post: 11-15-2014, 04:20 PM
  2. Replies: 2
    Last Post: 05-15-2014, 09:30 PM
  3. Can not connect to system when using DNS in LHC+
    By stevi in forum Troubleshooting - Legacy HW
    Replies: 8
    Last Post: 05-15-2014, 09:29 PM
  4. Clear Connect / Staples Connect Devices
    By az1324 in forum General Discussion - Controls
    Replies: 12
    Last Post: 10-29-2013, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •